GIMP/Caixa de ferramentas

GIMP possui uma caixa de ferramenta para ser utilizada em tarefas básicas.A caixa de ferramentas é totalmente personalizavel, isso significa que você pode adicionar/remover a ferramenta que você quiser.Apenas vá ao "Windows > Dockable Dialogues > Tools" e selecione a ferramenta que você deseja.

GIMP 2.6

Por padrão nem todas as ferramentas são visíveis, ferramentas de operações e de cores são omitidas.Todas ferramentas podem também ser acessadas abrindo o menu "Tools". Para mudar de janela para caixa de ferramentas você pode usar Ctrl+B. Note que os atalhos escritos aqui são valores padrão, você pode mudar eles qualquer hora que quiser em "Edit > Keyboard Shortcuts".

FerramentasEditar

As ferramentas abaixo estão disponíveis por padrão na caixa de ferramentas.

Icone Nome Atalho Descrição
Ferramentas de seleção
  Rectangle R Seleção de regiões quadradas ou retangulares.
  Ellipse E Seleção de regiões elipticais ou circulares.
  Free (Lasso) F Desenha livremente seleções.
  Fuzzy (Magic Wand) U Seleção de regiões de cores contínuas.
  By Colour ⇧ Shift+O Seleção de todas instâncias de uma cor em uma imagem.
  Scissors I Criar caminhos (shapes) para seleção de formas.
  Foreground (none) Seleção de regiões contendo objetos no primeiro plano.
Ferramentas de pintura
  Bucket Fill ⇧ Shift+B Preenche uma área com uma cor ou padrão.
  Blend (Gradient) L Preenche uma área com gradiente.
  Pencil N Pinta linhas de contorno com serrilhamento (aliasing).
  Paintbrush P Paints soft- or fuzzy-edged lines; that is, the pixels are anti-aliased and/or feathered.
  Eraser ⇧ Shift+E Apaga pixels de uma imagem.
  Airbrush A Ferramenta de pintura com diferentes tamanhos de pincel
  Ink K Paints anti-aliased lines with a simulation of a nib.
  Clone C Copies pixels from one part of an image to another.
  Heal H Heals image irregularities.
  Perspective Clone (none) Clone from an image source after applying perspective transformation.
  Convolve (Blur/Sharpen) ⇧ Shift+U Blurs or sharpens an image.
  Smudge S Spreads pixels in the direction of a "push".
  Dodge/Burn ⇧ Shift+D Lightens or darkens an image's shadows, mid tones, or highlights.
Ferramentas de transformação
  Move M Move as camadas e as seleções.
  Align Q Alinha ou organiza camadas e/ou outros objetos.
  Crop ⇧ Shift+C Culturas ou clips a imagem.
  Rotate ⇧ Shift+R Gira a camada ativa, seleção ou caminho.
  Scale ⇧ Shift+T Dimensiona a camada ativa, seleção ou caminho.
  Shear ⇧ Shift+S Muda parte da imagem para alguma direção.
  Perspective ⇧ Shift+P Muda a perspectiva da camada ativa, seleção caminho.
  Flip ⇧ Shift+F Inverte camadas e seleções.
Outras ferramentas
  Path B Allows selecting and modifying paths.
  Colour Picker O Selects the colour of any image opened on your screen.
  Magnify (Zoom) Z Alters the zoom level of the image.
  Measure ⇧ Shift+M Shows distances and angles.
  Text M Places text into your image.

Existem também algumas outras ferramentas, ocultos por padrão. Estas ferramentas devem ser acessados a partir do menu "Ferramentas", ou mostrando-lhes na caixa de ferramentas (Windows> Dockable Diálogos> Ferramentas).

Ícone Nome Atalho Descrição
ferramentas Colour
  Colour Balance nenhuma Modifica o equilíbrio de cores da seleção atual ou camada.
  Matiz-Saturação nenhuma Ajusta o matiz, saturação e luminosidade.
  Colorir nenhuma Processa seleção atual ou a camada em uma imagem em escala de cinza visto através de vidro colorido.
  Brilho Contraste nenhuma Ajusta o brilho e contraste.
  Limiar nenhuma Transforma a camada ou seleção atual em uma imagem em preto e branco.
  Níveis nenhuma Alterações na intensidade da camada ativa ou seleção em cada canal.
  Curvas nenhuma Muda a cor, brilho, contraste ou transparência da camada ativa ou caminho.
  Posterize nenhuma Reduz o número de cores.
  Desaturate nenhuma Converte todas as cores para os tons de cinza correspondente.
Outras Ferramentas
  operação GEGL nenhuma Executa uma operação GEGL.

Opções da FerramentaEditar

Por padrão, ativando toda a ferramenta, terá o efeito de mostrar as suas opções sob a caixa de ferramentas. Cada instrumento tem seu próprio conjunto de configurações e alterações que lhes são mantidos através da sessão atual. Há também quatro botões com as opções.

  •   "Salvar opções" para ... - salvar as opções da ferramenta atual
  •   opções de restauração a partir de ... - opções de restauro a partir do arquivo salvo
  •   Excluir salvo opções ... - eliminar opções salvas
  •   Redefinir os valores padrão - repor as definições para os valores padrão.

Você pode ocultá-los clicando na seta ao lado do nome da ferramenta e desmarcando Button Bar Show. Você também pode acessar estes a partir do menu mesmo em Tool Options Menu.

Cor, indicador e Active área de imagemEditar

 
Cor, Indicator e áreas Active Image respectivamente.

Abaixo da caixa de ferramentas podem ser colocados nestas três áreas. Isso é definido em "> Edit> Preferences Toolbox" e qualquer um dos três pode ser escondida lá.

área de corEditar

Mostra plano atual e cor de fundo. Clicando em qualquer um deles vai abrir o editor de diálogo de cor.

Clicando no símbolo no canto inferior esquerdo redefine a cor para seus padrões. A chave D tem o mesmo efeito.

Clicando no símbolo no canto direito superior swaps primeiro plano e cores de fundo. A tecla X possui o mesmo efeito.

Área do indicadorEditar

Mostra pincel selecionado atualmente, padrão ou gradiente. Clicando em qualquer um destes permite-lhe mudá-lo.

Active Image áreaEditar

Exibe uma miniatura da imagem ativa. Clicando sobre ele irá trazer o diálogo imagens, permitindo que você a selecionar uma imagem.