Tornando-se profissional em Blender 3D/Junção de tubos


Translation arrow.svg Este módulo encontra-se em processo de tradução. A sua ajuda é bem vinda.



Algumas dicas de como criar juntas de encanamentos com o Blender.


Junção em TEditar

Inicie na visão superior e exclua o cubo.

  • Adicione um cilindro (Add->Mesh->Cylinder).
  • 16 vértices, No Caps, Depth 4.
  • Alterne para a visão frontal (View->Front ou NUM1).

O eixo X agora aponta para a direita. A partir de agora, trabalharemos ao longo deste eixo.

  • Mude para Edit Mode (Tab ⇆).
  • Crie um Loop Cut no meio do cilindro (Ctrl+R).

Assegure-se que o cursor 3D está posicionado no meio do cilindro.

  • Pivot-Point->Cursor.
  • Ative o Box select (B) e selecione os 7 vértices da frente.
  • Escale ao longo dos eixos X e Z (S seguido de Shift+Y) em torno de 1.4142 (raiz quadrada de 2).
  • Corte a malha com V.
  • Dependente de qual metade dos vértices estão agora seleciondos, vocês precisará rotacioná-los por -45º ou +45º.
  • Desmarque todos os vértices (A) para então selecionar a metade inferior da abertura usando Box select.
  • Rotacione em 45º os vértices selecionados.
  • Use novamente o Box select para marcar os vértices da abertura e extrude as bordas ao longo do eixo X.
  • Pivot Point->Median.
  • Para achatar a frente, escale ao longo de X pelo fator zero (S, X seguido de 0).
  • Use o modificador Subsurf em combinação com Set Smooth, LoopCuts e Crease para obter uma transição melhor.

Junção de 6 cilindrosEditar

  • Entre em Object Mode com nenhum objeto selecionado.
  • Adicione um cubo se não houve um em sua tela inicial.
  • Alterne para Edit Mode.
  • Selecione todos os vértices e subdivida o cubo uma vez (figura 1).
  • Selecione os 12 vértices no meio das bordas do cubo (figura 2).
  • Escale pelo fator 1.4142 (tecle S e digite o valor, como na figura 3).
  • Selecione todos os vértices e use Extrude -> Individual Faces (figura 4).
  • Selecione todos os vértices e remova os duplicados (W -> Remove Doubles).
  • Selecione o vértice central da tampa de cada tubo e os exclua. Isto excluirá as tampas.
  • Selecione e exclua também os vértices centrais no miolo do objeto (figura 5).
  • Melhore o aspecto da malha com o procedimento descrito acima.


Junção de 3 cilindrosEditar

Este é muito similar ao anterior.

  • Entre em Object Mode com nenhum objeto selecionado.
  • Adicione um cubo se não houve um em sua tela inicial.
  • Alterne para Edit Mode.
  • Selecione todos os vértices e subdivida o cubo uma vez (figura 2).
  • Selecione os 12 vértices no meio das bordas do cubo (figura 2).
  • Escale pelo fator 1.4142 (tecle S e digite o valor, como na figura 3).
  • Selecione as 3 faces que serão extrudadas (Extrude -> Individual Faces).
  • Selecione tudo e remova os vértices duplicados.
  • Exclua as tampas dos dutos assim como os vértices centrais da malha.
  • Melhore o aspecto da malha com o procedimento descrito acima.


Junção em T com diâmetro menorEditar

 
Figure 4a: Basic structure for a T joint with a smaller diameter
 
Figure 4b: The result

Vamos criar uma estrutura como a da Fig. 4a e extrudar o círculo interior. Para fazer isto, colocamos um círculo com Retopo (Manual) no cilindro e juntamos os dois objetos.

  • Add->Mesh->Cylinder.
    • 8 vértices (você pode usar mais vértices se desejar) (Noob note: Mais vértices no seu cilindro significa mais trabalho intuitivo e adaptações [mais Loop cut, face making, etc...] mais tarde na etapa de Retopo. Sugere-se seguir primeiramente o tutorial antes de tentar fazer um modelo mais avançado com mais faces ou vértices. Se tiver problema na criação de uma boa geometria, faça uma busca por alguns tutoriais em vídeo. Existem muitos bastante úteis.)
    • No Caps.
    • Depth 4.
  • Add->Mesh->Circle (Noob note: Assegure-se de tê-los criado como objetos separados.)
    • 8 vértices.
    • No fill.
  • Gire o círculo em 90° ao longo do eixo Y (R, Y, 90).
  • Mova o círculo em frente ao cilindro (G, X, 2).
  • Altere para a visão lateral (NUM3).
  • Escale o círculo para o diâmetro do cilindro menor.

(Noob note: Isto parece pouco claro. Em outras palavras, altere a dimensão do círculo até alcançar o diâmetro do cilindro pequeno que está por ser criando nos próximos passos. Tentar ajustar dentro das duas faces mais próximas do cilindro, como pode ser conferido na Fig. 4a se você quiser seguir este tutorial.)

  • Mude para Edit Mode e selecione todos os vértices do círculo.

(Noob note: Recapitulando: você deveria estar em Edit Mode para o círculoa, com todos os vértices selecionados, com o objeto cilindro diretamente atrás dele e usando o modo de visão ortográfica.) Tenha certeza de não estar trabalhando em modo aramado (wireframe).

  • Clique em Retopo->Retopo All no painel Mesh dos botões Editing.

(Noob note: Neste caso, o Retopo projeta a topografia selecionada de um objeto em Edit Mode diretamente atrás a partir do seu ponto de visão sobre a topografia de outro objeto separado. Assim, sua visão deve estar devidamente alinhada para isto funcionar.)

Se os vértices do círculo não estão adjacentes ao cilindro, ou seja, se colocaram na posição errada, desfaça o último passo (Ctrl+Z), desfaça e refaça a seleção de todos os vértices antes de tentar novamente. Curiosamente, isto traz resultado. Retopo funciona com precisão limitada. Se os vértices não se ajustam perfeitamente, você terá de movê-los manualmente.

  • Mude para Object Mode, adicione o cilindro à seleção e junte os objetso (Ctrl+J). Agora, será mais fácil trabalhar na visão aramada (wireframe).
  • Adicione 3 loop cuts (Ctrl+R, 3).
  • Exclua o vértice central.
  • Conecte os vértices livres (F).
  • Selecione o círculo.
  • Extrude e limpe os resíduos.